Pentax K-r : Blitzen mit externem Blitzgerät mit Kamerablitz als Trigger

Klingt eigentlich nicht sonderlich kompliziert, birgt aber ein paar Probleme !

Kamerainternen Blitz (Blitz A) als Steuerblitz konfiguriert, Belichtungszeit länger als 1/160s und im externen Blitz die Slave Funktion aktivieren.

Auslösen. Fertig.

Richtig ? Ja! Aber nur mit einem externen p-TTL fähigem Blitz.

Kann der externe Blitz kein p-TTL dann bleibt das Bild dunkel. Obwohl der Blitz auslöst ! Woran liegts ?
Der p-TTL Meßblitz ist schuld an dieser Misere.. Der Slave Blitz reagiert auf den Meßblitz des p-TTL und löst aus. Dann folgt der Hauptblitz. Auch hierrauf reagiert der Slave Blitz, aber nur wenn er wieder fertig geladen ist. Da beide Blitze schnell aufeinanderfolgen (man sieht sie ja nichtmal als 2 Blitze) geht das also nur gut wenn der Slave Blitz schnell ist, und nicht zuviel laden muß.

In meinem Fall ein Sunpak 5000AF. Der ist zwar manuell gut zu steuern, schwenk und neigbar und in kleinen Schritten in der Leistung regulierbar.. aber das p-TTL Protokoll kann er eben nicht.

Komplett ignoriert habe ich den Fakt das man an der Kamera p-TTL nicht ausschalten kann. Ausserman hat ein Objektiv bei den man den Blendenring auf eine andere Blende als A Stellen kann. Dann feuert der interne Blitz allerdings mit voller Leistung. Danke an canikolynytax aus dem DSLR-Forum für diesen Tipp. Danke auch an alle anderen User aus dem Thread die mir bei der Klärung des Problems geholfen haben.

Welche möglichkeiten hat man also nun um doch zu Blitzen ?

1) Kabel
2) Funkauslöser

oder: tricksen !

Hier das rezept um doch über den Kamerainternen Blitz einen externen Slave Fähigen Blitz auszulösen !

Die Kamera auf Blitzen auf den 2. Verschlussvorhang stellen
Den Kamerainternen Blitz auf die geringste Leistung stellen (K-r -2Blenden)
Den externen Blitz einstellen wie gewünscht
Fotografieren

Hierbei bleibt nur noch selten ein Bild dunkel, und dann meist weil der Slave den Kamerainternen Blitz schlichtweg nicht sehen konnte.

Auf Dauer ist das nicht die perfekte Lösung, ich bin gespannt auf meine georderten ebay Funkauslöser, damit sollte das Problem Geschichte sein.

2 Antworten auf “Pentax K-r : Blitzen mit externem Blitzgerät mit Kamerablitz als Trigger”

  1. Hallo Herr Fiedler,

    mich würde interessieren, ob es bei Ihnen mit dem Funkauslöser geklappt hat. Ich habe das gleiche Kameramodell und habe einen Funkauslöser mit zwei Empfängern auf denen jeweils ein TTL-Blitz steckt. Die Blitze laufen im manuellen Betrieb, da ja TTL nicht funktioniert analog zu Ihrer Beschreibung. Bisher funktionierten die Blitze aber im manuellen Kameramodus nur gelegentlich. Alle meine bisherigen Einstellungsversuche an der DSLR hatten leider keine Auswirkung. Was sagen da Ihre Erfahrungen?

    Ich sag schon mal vielen Dank für Ihre Antwort!

    C. Baum

    Antworten

    1. Hallo !

      Bei mir hat das wunderbar funktioniert, allerdings hatte ich am Anfang leichte Startprobleme.

      Als Funkauslöser habe ich die yongnuo rf-602 allerdings nur einen Sender und einen Empfänger. Sobald die Belichtungszeit unter 1/160s liegt sollte es funktionieren, allerdings hatte ich teils auch keine auslösung wenn ich die kürzeste Synchronzeit verwendet habe.
      Deswegen nutze ich nun fast ausschliesslich 1/125s, da funktioniert die Auslösung seitdem jedes mal.
      Wenn die Blitze auslösen wenn der Testknopf auf dem Sender gedrückt wird ist die erste hälfte schon einmal geschafft.

      Jetz passiert es mir ganz gern das die Blitze trotzdem nicht auslösen. Der Grund hierbei ist (bei mir) allerdings sehr simpel: Schiebt man den Sender komplett auf den Blitzschuh der Kamera, geht nicht. Die kleinen Konktakte am Sender passen dann nicht genau. Wackelt man den Sender ein Stück heraus (weniger als 1 mm) sieht man das 2 der kontaktfedern vor dem Blitzschuh liegen, und dann passen die anderen Kontakte.
      Ich habe das bei mir noch nicht gelöst aber es kommt ein Stück Kunststoff hinten in den Blitzschuh bzw an den Sender damit ich diesen nur noch draufschieben muss ohne mich sorgen zu müssen ob nun der Konktakt auch hergestellt ist.

      Teils lösen die Blitze auch nicht aus weil die Kamera auf Av läuft und die Verschlusszeit zu kurz ist, man kommt ja auch mal versehentlich an den Moduswahlknopf.
      Deswegen habe ich mir Gedanklich eine Checkliste gemacht:

      Empfänger an ?
      Sender Testknopf, rote Lampe an Empfänger ?
      Blitz an ?
      Sender Testknopf, Blitz löst aus ?
      Sender Position im Blitzschuh der Kamera ?
      Belichtungszeit < 125/s ? Damit funktioniert es seitdem sehr gut !

      Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.